Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    New Coder
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer Too Many Online Error Reports!!!

    Hiya!
    I'm sure my problem is a common one...
    I run windows 2000 with ms internet explorer v6.0.2800.

    The past few days when online, I've been getting loads of those bloomin error reports - approx every 10 - 15 minutes!
    There doesnt seem to be any pattern - it doesnt seem to matter where I am online (I even got one when I got here and had to re-login!)
    I cant get anything done without being interrupted by them!

    I've looked for help on disabling this thing but so far I've only come across instructions for winXP (and they were very straight-forward) not for win2k.

    Any advice would be well appreciated coz they are driving me nuts!

    (note: I "Don't Send" the reports!)

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Seems more like an ISP issue. Who is your ISP and what type of service do you have? Dialup? DSL? Cable?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    New Coder
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Telewest Broadband (UK), cable...

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Have you tried calling them to see if they are experiencing any difficulties?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    New Coder
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    your link

  • #6
    New Coder
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    <i>(Dunno where my replies are going tonight - this is my third post here!?!?)</i>
    ------------------------------------------
    Anyhoo - I've been trying to say that I fixed the problem by reinstalling ie6 over my original (corrupt) version and it works!!!
    Big thanks to Aerospace for trying to help.

  • #7
    Regular Coder goughy000's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    415
    Thanks
    0
    Thanked 0 Times in 0 Posts
    blueyonder telewest working fine here in Dudley...

    check the online status for your area:
    http://www.blueyonder.co.uk/status/summary.do

    also try cableforum.. www.cableforum.co.uk/board they specialise in this kind of stuff
    PHP Freelancing!
    ByteForums!
    Scriptlance.comNeed a job done quick? post it on scriptlance! OR! your a programmer? sign up and get paid for these jobs!

  • #8
    Regular Coder ArcticFox's Avatar
    Join Date
    Jan 2004
    Location
    Vostok Station, AQ
    Posts
    602
    Thanks
    35
    Thanked 3 Times in 3 Posts
    What kind of errors are these - ones where IE closes? That would usually be an issue with IE or your computer, NOT your ISP.
    <div> - putting your mind in a box since 1997


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •