Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Web logins do not work?

    Hello, my web works and I get into all the pages, but when it comes to logging into anything I get a 404 page not found deal at sites such as yahoo.com and espn.com whent trying to log into my accts. This happens in aol browser and IE brwoser.

    I understand this is a sort of a general question, but any help from anyone inteligent in the subject would be greatly appreciated. Thanks.

  • #2
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    15 views thus far and absolutely no ideas?

    someone on a different forum said something about being behind a proxy, but i'm not, and someone else about SSL, but all that is on by default I believe.

  • #3
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Well when I first saw this post it was in the wrong forum. There is a reason why we have a Computer/PC discussion forum. Do you have any security software? Something else you need to understand is there are others who need help, not just you. At the time of your last post it was nearly 4am in the US, a time when many people in the US are sleeping. You had barely waited for only 6 hours until you bumped your thread. Be patient. Your question will get answered when it can but from the sounds of things something is messed up on your system.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #4
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your response Aero, I understand i'm not the only one, but I'm not a complete idiot and the question is quite general, looking for general help, but specific help would be magnificant. I was only commenting on the fact 15 people looked at the question, but noone had any idea as to why it is happening.

    Security software as in AV, Norton? millions of people have AV how could that be a problem or do you mean like a software firewall?

    any help would still be appreciated.

    p.s. If something wasn't 'messed' up on my system I wouldn't be here for help (and I posted it in both forums because I wasn't sure which one). I don't download porn or download a billion spyware programs on the web so I'm still confused as how this problem can occur.
    Last edited by bparkin; 06-20-2006 at 11:05 AM.

  • #5
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Yes security software. Sure many people have them but yours could some how be blocking cookies or referrers or something these sites use to identify you. Have you done any spyware scans using spybot and adaware? You really shouldn't post in more than one forum about the same question as that is against the rules here.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #6
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I apologize, I said I wasn't sure in my other post and asked the mod to delete it and he/she did so I think it is all good.

    Thanks for your response regardless. I have done spyware scans with spybot and adaware, i'm wondering if it has something to do with AOL?

    Have you ever heard or experienced anything like this? It is really annoying

  • #7
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    No I've never experienced something like this. Have you tried a different browser like Firefox?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #8
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep, tired firefox, ie, aol browser.

  • #9
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Okay so what security software do you have installed? Have you tried disabling it to see if it was the cause of the problem?
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •