Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jun 2006
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Javascript doesnt load even after enabling javascript on my IE. 6.0.2900.2180

    my internet explorer version1 6.0.2900.2180 is having some problem in loading javcascript. though i have enabled it by going to security tab and the to custom, everytime i open my yahoo orr gmail account it reports that java script has to be enabled. ON RECOMENDATIOMN FROM A FRIEND i have even downloaded these patches and updates from microsoft site,
    WindowsXP-KB905915-x86-ENU.exe
    Windows-KB890830-V1.16.exe
    WindowsXP-KB913446-x86-ENU.exe
    WindowsXP-KB912812-x86-ENU.exe

    one of them is a malicious software detector. i run a full scan but it did not show any malicious software installed in the system.
    i ran a full virus scan and spy scan too.

    but still the same problem exists.i find it too difficult to upload attachments and am denied several other features by the gmail account. SO FRIENDS PLEASE HELP ME OUT IN SOLVING THIS PROBLEM.

    Hope to get help soon.
    THANKS IN ADVANCE.
    REMYA

    my email-id is remya.nair01@gmail.com

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I would recommend downloading and using Firefox but you could always try reinstalling IE.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •