Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: Help! PC Stop

  1. #1
    Regular Coder
    Join Date
    Nov 2005
    Posts
    230
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help! PC Stop

    Help! My Pc just stop at once during the booting process (actually it even did not made or completed the boot). After opening the power switch and opening the PC, the two light indicator lits and even the CD-ROM and everything stop and remains the same, so i need to turn off the power.

    Earlier my pc time and date seem to be wrong always, that i have to change it everytime i turn it on. Is the CMOS battery the cause?
    What should i do?

  • #2
    Regular Coder
    Join Date
    May 2006
    Location
    Bristol, UK
    Posts
    147
    Thanks
    6
    Thanked 2 Times in 2 Posts
    sometimes is handy to keep a dictionary etc by the pc, just for thos tuff moments when trying to string a sentance together!!

    Does the pc beep at all when you turn it on?

    You mentioned lights lit inside? Explain this further, Modern mainboards have a DLED system, where a combination of different colored lights makes up an error code.
    "You only live once, play it right, and once is enough" - me :)
    "When i die only god can take my soul" - me again! :P

  • #3
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    If your PC is loosing the CMOS data everytime that it's booted up, then that can either mean that the battery is dodgy or the motherboard is dodgy. I'd try getting a new battery (as it seems that your one might not be holding a charge at all) and resetting your bios back to the defaults once more.

    Could you please clarify the problem as I couldn't really fully understand what yah were saying

    Jamie.

  • #4
    Regular Coder
    Join Date
    Nov 2005
    Posts
    230
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey guys thnx for your responses, it's working, i just changed the battery and reseat the memory and other stuffs. It worked!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •