Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Regular Coder
    Join Date
    Dec 2005
    Posts
    346
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Images not showing up

    I have a problem with images not showing up on web pages. I have been told that it might be my network or firewall. I can see all of the images when I am running a site on my local host, but when I upload it I can't see about 8 of the images. I can pull the site up on a buddy's computer that isn't on my network & see all the images. I have tried 5 different browsers & 3 different computers on my LAN, but get the same results of not being able to see images.

    How do I fix this problem or how do I tell what is cause the images to be blocked out?

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Are you running any sort of ad filtering software?
    OracleGuy

  • #3
    Regular Coder
    Join Date
    Dec 2005
    Posts
    346
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Not that I know of...

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Do you have zone alarm or norton internet security installed?
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    Regular Coder
    Join Date
    Dec 2005
    Posts
    346
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I do have Zone Alarm & Norton Virus, but not internet security.

    I shutdown Zone Alarm & the images came through. Is there a setting in Zone Alarm that will allow the images to come through?

  • #6
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Can't quite remember where it is but there is a setting somewhere that tends to block legit images because they are mistaken for advertisements.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #7
    New to the CF scene
    Join Date
    May 2006
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think this may work, in ZONE ALARM>>privacy>>cookie>>custom settings>>uncheck REMOVE PRIVATE HEADER INFORMATION.

    Now u can acces pass protected sites without closing ZA. this may work 4 ur images too.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •