Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,174
    Thanks
    19
    Thanked 66 Times in 65 Posts

    Graphics Bottleneck

    I've got a serious problem with the performance of my graphics card, in benchmarks its scoring around 50% of what it should get (based on other users with almost identical setup) I've tweaked everything I can find to tweak and only managed marginal performance increases.
    My PSU is only 400w but I cant imaging that thats all it is.

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    I assume you have an AGP video card. What is the AGP speed (e.g. 2X, 4X, 8X) that your motherboard can support? Perhaps your card can run up to 8X but your mobo only supports 4X.
    OracleGuy

  • #3
    Regular Coder kewlceo's Avatar
    Join Date
    Mar 2006
    Location
    California, US
    Posts
    484
    Thanks
    1
    Thanked 3 Times in 3 Posts
    We'd really need complete specs plus your benchmark scores to help.
    Last edited by kewlceo; 04-30-2006 at 11:08 PM.

  • #4
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,174
    Thanks
    19
    Thanked 66 Times in 65 Posts
    Running at AGP 8x
    System Details and benchmarks http://service.futuremark.com/compare?3dm06=272864

    Tried aperture at 128 and 256, marginal difference between the two.

  • #5
    Regular Coder kewlceo's Avatar
    Join Date
    Mar 2006
    Location
    California, US
    Posts
    484
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Is your 7900GT an eVGA-brand by any chance? They shipped a batch out with underclocked BIOS.
    UBERHOST.NET
    Shared, reseller, semidedicated hosting and dedicated server plans.
    DirectAdmin • Installatron • Money-Back Guarantee • 24/7 Support
    Providing "Service Above All Else" since 2005.

  • #6
    Regular Coder
    Join Date
    May 2002
    Location
    Virginia, USA
    Posts
    621
    Thanks
    0
    Thanked 6 Times in 6 Posts
    I would try using a utility, such as PowerStrip to help tweak some settings...

    You may just have additional overhead on your system as well -- how many icons are in your system tray??

  • #7
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,174
    Thanks
    19
    Thanked 66 Times in 65 Posts
    Quote Originally Posted by kewlceo
    Is your 7900GT an eVGA-brand by any chance? They shipped a batch out with underclocked BIOS.
    Its a 7800GS not a 7900 GT and its BFG brand, identical to my boyfriends card (well almost, mine's the overclocked version) and his gets scores double mine.

  • #8
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,174
    Thanks
    19
    Thanked 66 Times in 65 Posts
    Quote Originally Posted by Celtboy
    You may just have additional overhead on your system as well -- how many icons are in your system tray??
    4, avg, msn, volume control and nVidia settings
    Its a clean install of windows, only got a handful of programs installed.

  • #9
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    The card probably requires an extra power connector to be plugged into it. You got that plugged in right?
    OracleGuy

  • #10
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,174
    Thanks
    19
    Thanked 66 Times in 65 Posts
    yep, all plugged in and secure.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •