Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Senior Coder
    Join Date
    Jun 2002
    Location
    UK
    Posts
    1,137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    restarting PC problem

    i have my windows 98 PC and it all runs smoothley i can be run stuff and all of a sudden it just restarts like it does if you press the reset button.
    any ideas?
    some days it does it other days it doesn`t do it
    it happend about 6 times in a row tonight.
    any ideas/ fixes?
    thanks in advance

    scroots
    Spammers next time you spam me consider the implications:
    (1) that you will be persuaded by me(in a legitimate mannor)
    (2)It is worthless to you, when i have finished

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off, check the CPU and Power Supply fans and make sure they're still working properly. Double-check the power cord connections and make sure none of those are loose or cause a reset when bumped.

    If that doesn't fix it, make sure you've got your drivers for the video etc all up to date, also think back to when this first started happenning and what might have changed around that time.

    Oh yeah, set a trap in front of the reset button in case a gremlin is sneaking up there and pushing it when you're not looking too .

  • #3
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,266
    Thanks
    6
    Thanked 48 Times in 48 Posts
    I had that problem with my old pc. Never found out what the problem was either. Got almost every thing replaced too, motherboard, power supply unit, etc. In the end it set on fire

    I was told to check the power supply in the wall is working ok and not getting little power trips. So try using a different wall socket.

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    UK
    Posts
    1,137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i shake my pc a little something rattles. but it doesn`t restart.
    it doesn`t need knocking for it to do what i said it does in post#1.
    any more ideas?
    i don`t think my parents will let me take the case of, there not very computer literate, they`ll be like what if you break it?
    i`ll check the video drivers
    scroots
    Spammers next time you spam me consider the implications:
    (1) that you will be persuaded by me(in a legitimate mannor)
    (2)It is worthless to you, when i have finished

  • #5
    Regular Coder
    Join Date
    Jun 2002
    Location
    North East England
    Posts
    853
    Thanks
    0
    Thanked 0 Times in 0 Posts
    a) don't shake your PC

    b) I had this problem, read on if you wish...[list=1][*]Is this a heat problem? Some PC's restart when they overheat, this is unlikely if your PC was bought but something like motherboard monitor may help.[*]Is Windows being a silly bugger? WinXP has a thing about restarting the computer when theire's a "fatal error", it does this pretty randomly although it's usually only a problem when the OS is installed as an upgrade rather than fresh.[*]Is it the PSU? this is most likely; the voltage on the line will drop below a threshold, the PC will think it's been turned off, the load will drop, voltage will rise and in effect you have the restart procedure being emulated through faulty gear. New psu needed.[/list=1]Best ring technical support and demand new equipment.

  • #6
    Senior Coder
    Join Date
    Jun 2002
    Location
    UK
    Posts
    1,137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mouse i don`t shake my pc.
    1) it may be heat, my processor is an AMD K6 (475Mhz), but i doubt it
    where can i get a motherboard monitor from?
    2)i have a few fatal exceptions every so often, but it never restarts itself after thouse.
    can a log my fatal exceptions/ illegal operations with software? anyone know of some?

    3) it might be the PSU, anyone know how to test it?

    scroots
    Spammers next time you spam me consider the implications:
    (1) that you will be persuaded by me(in a legitimate mannor)
    (2)It is worthless to you, when i have finished

  • #7
    Regular Coder
    Join Date
    Jun 2002
    Location
    North East England
    Posts
    853
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The PSU is pretty well untestable. Motherboard monitor is a piece of software that displays your temperatures and voltages through windows. This software is available here: http://mbm.livewiredev.com/

    Heat problems usually happen straight away after building, that cpu would probably just catch on fire rather than restart tbh so I doubt heat is the problem. More likely overstressed or just plain old and tired psu.

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    UK
    Posts
    1,137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my mbm shows my pc as running at 478Mhz, yet when i start my computer it says 475 mhz.
    i do i setup the other mointors on mbm the only one it reads at the moment is the processor speed.

    scroots
    Spammers next time you spam me consider the implications:
    (1) that you will be persuaded by me(in a legitimate mannor)
    (2)It is worthless to you, when i have finished

  • #9
    Senior Coder
    Join Date
    Jun 2002
    Location
    41 8' 52" N -95 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Norton AntiVirus does this sometimes too (on Win98) from my experience (I'm not sure why... incompatibility with SOMETHING...?). Do you have Norton installed? If so, I'd try a free one like AVG antivirus just to see if that fixes it.

    My Dad's computer used to reboot out of nowhere just from having Norton that had an incompatibility problem with something...
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)

  • #10
    Senior Coder
    Join Date
    Jun 2002
    Location
    UK
    Posts
    1,137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yep i have norton antivirus inmstalled.
    i`ll try what you said

    scroots
    Spammers next time you spam me consider the implications:
    (1) that you will be persuaded by me(in a legitimate mannor)
    (2)It is worthless to you, when i have finished


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •