Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Regular Coder
    Join Date
    Sep 2002
    Location
    California
    Posts
    511
    Thanks
    1
    Thanked 1 Time in 1 Post

    Need help with computer problem diagnosis

    Hey

    Recently I have seen a decline in my computers ability to function properly. From what it seems there is many factors contributing to the whole, but this could be due to an overclock...still ill run over what the problems are. The ram seems to be causing problems, when I was playing Half-Life 2 using my computer as the host for a LAN party this weekend it would last about 4 rounds and then the game would crash saying that there was a read error at XXXX memory address. Now to the next factor, my hard drive seems to be failing, Just about an hour ago I was in the middle of something when my computer shut itself off and in the process flashed a BSOD (though that was eliminated in xp?) for about a second and then restarted, saying that (and this is my crappy reiteration)There is no device controller 1 on port 80....but Ive got problems remembering the details but in my mind that seems right haha, this error message also occurred while trying to restart my computer several several times, the very first load screen where the computer runs through the memory check would often freeze (with and without overclocking) with words spelled halfway like "Memory Te" as if it just...stopped mid process. On top of that my computer has prompted me to insert the system CD for repair on many occasions, seeing that I JUST reformatted it about 5 days ago because I reformat about every 3 months regardless of malfunctioning or not, but it was giving me problems prior to the format as well. Also, back to the hard drive, my computer has claimed that there isn't one installed a few times, and it would also make a TICK.........TICK........TICK noise which is never good. And last and finial factor, I have often thought my video-card was giving me problems as well, It runs extremely hot and the drivers used to fail frequently, the card has a non-stock cooling fan which doesn't seem to be doing a darn thing, probably because the connection between the surfaces is poor, but then Ive also got an 80mm fan literally sitting on top of it blowing across and its still very hot....so yeah....hot is never good esp when cooling isn't a shortfall.

    I would like to say that the problems are due to Overclocking, but I doubt that because when the cmos defaults are restored it still has problems but then again Ive overclocked it quite a bit (P4 2.26 GHz Northwood- 3.06GHz) But it seems that my hard-drive is having the most problems out of everything. As far as the starting problems that has me beat, the motherboard is pretty much 2 weeks old because I had to replace it because I did something really stupid.

    Sorry for the lengthy post but I figured the more detail the better, if anyone can provide more insight and opinions please do so, I am ready to replace parts if I have to but I'm out of a job so money is tight and I dont wanna have nonessential replacing.

    Thanks
    Bryan
    When traveling down the road of life, Try not to drag your face in the gravel.

  • #2
    Regular Coder Exis's Avatar
    Join Date
    Nov 2003
    Posts
    209
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had that same hard drive problem and you know what it ended up being? The hard drive! Took me way long to figure it out, but I had to end up replacing mine. I think that if you setup that broken HDD as a slave or something, you might manage to pull the files from it, but I don't know. I still have yet to try it on the one of mine that died. Just out of curiosity, what Video Card are you using? You may want to settle down on the OCing just a bit, as it will ussually shorten the lifespan of your hardware.

    I also got that same memmory error before, but I think it resolved itself after replacing the HDD, but I cannot remember. You should start by replacing the part that is going bad for sure, then move onto the video card if it needs it, then finally the RAM if you are still getting that error.

  • #3
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Sounds most likely to be a dodgy hard disk...what make is it?

  • #4
    Regular Coder
    Join Date
    Sep 2002
    Location
    Scotland
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is your pc making strange noises? when a hard disk fails it usually starts spinning and stopping continuously. Have you considered that your HDD may also be overheating?
    My body's a temple... and like those ancient Greek ones it's a ruin
    sweenster.co.uk

  • #5
    Regular Coder
    Join Date
    Sep 2002
    Location
    California
    Posts
    511
    Thanks
    1
    Thanked 1 Time in 1 Post
    Sorry for not replying sooner, the fourm usually notifys my of new posts but it didnt this time =S. The hard drive is a Samsung Model: SP0802n (i think thats the right number), as for it overheating it does feel warm to the touch but not hot, I have 3 case fans right now but i can add 4 more to the front where the hd is and i just so happen to have 4 fans laying around so maybe ill install them later, but all that noise is gonna be horrid, its already very loud. But the harddrive (when the error occurs) does make a clicking sound and the activity indicator remains a constant red which I suppose would be an indication of it spinning. The hard drive is about a year and a half old too, i have never had a drive go out on me so quickly but maybe that is the problem...sure seems like it, right now its working..it has a tendancy to work fine and then not at all when it feels like it.
    When traveling down the road of life, Try not to drag your face in the gravel.

  • #6
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    The HDD activity LED is on all the time? I've seen this when bad IDE cables have been the cause.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •