Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    Regular Coder
    Join Date
    Sep 2004
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Whats wrong with my screen???

    Any have any ideas as to why my screen looks like this?

    http://neilkelty.com/screenshots/problem1.jpg

  • #2
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Updated the graphics drivers? Also have you tried using the graphics card in another box?

    I'm taking it that the monitor itself is ok...

    Jamie.

  • #3
    Senior Coder
    Join Date
    Dec 2004
    Location
    Essex, UK
    Posts
    2,636
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried a restart?

  • #4
    Regular Coder
    Join Date
    Sep 2004
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mark87
    Tried a restart?
    yes 3 times, It does it from BIOS also.

  • #5
    Senior Coder
    Join Date
    Dec 2004
    Location
    Essex, UK
    Posts
    2,636
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hardware related then I guess.

    Do as weazel said and try the graphics card in another computer, or if your mobo has integrated graphics, enable it and see if you still get the problem.

  • #6
    Regular Coder
    Join Date
    Sep 2004
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mark87
    Hardware related then I guess.

    Do as weazel said and try the graphics card in another computer, or if your mobo has integrated graphics, enable it and see if you still get the problem.
    Ok, ill try that.

  • #7
    Registered User
    Join Date
    Jul 2005
    Posts
    153
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are you using a extension cable for the moniter i had a prob with somones pc once when i got them a new cable it went away.

  • #8
    Regular Coder
    Join Date
    May 2002
    Location
    Virginia, USA
    Posts
    621
    Thanks
    0
    Thanked 6 Times in 6 Posts
    kinda looks like an overheating video card to me.

    -Celt

  • #9
    Regular Coder
    Join Date
    Sep 2004
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well folks its been quite a while but I figured i'd give an update:

    basiclly - we got a new graphics card


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •