Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Screen Flickering when Windows loads

    Hey all, I have just finished building my computer, and everything seems ok, except one thing. When I start up windows, it starts loading programs and then when it gets to the ATI control center, the screen goes black then refreshes. I dont know if the control center does this or what, but I just wanted to know if anyone has the same issue. I dont know if it is a problem or not, it may just be the graphics initializing?

    Thanks for any comments.

  • #2
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Have you got the latest drivers? I think that might be caused by your refresh rate, but seeing as it isn't happening all the time I don't really think it is.

  • #3
    Regular Coder
    Join Date
    Jun 2003
    Location
    Spokane, WA
    Posts
    512
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its just like if you ran a game in a different resolution and alt+tabbed out of it, right? I think that is just the screen changing resolutions/refresh-rates. Nothing to worry about I believe. You should go to ATIs website and get the most up-to-date drivers for your card too by the way.
    Thoughts determine what you want,
    Actions determine what you get.

  • #4
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, ill download the latest drivers anyway. I only bought the card today so I would have thought the drivers would be up to date but i guess updating cant hurt!

  • #5
    Regular Coder
    Join Date
    Jun 2003
    Location
    Spokane, WA
    Posts
    512
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What kind of card did you get? (Just curious...)

    If you update your drivers and it completely messes up your computer, or causes it to freeze, or something really rad like that, repost and I can help you fix those problems. My card is an ATI and with the early versions of the drivers for it and the Catalyst software, a ton of freezing on updates/etc. occured.
    Thoughts determine what you want,
    Actions determine what you get.

  • #6
    Senior Coder missing-score's Avatar
    Join Date
    Jan 2003
    Location
    UK
    Posts
    2,194
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok cheers

    The card description is:

    ATI Radeon X600 Pro (PCI-E x 16) 256MB


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •