Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder Morgoth's Avatar
    Join Date
    Jun 2002
    Location
    Ontario, Canada Remaining Brain Cells: 6
    Posts
    1,402
    Thanks
    2
    Thanked 1 Time in 1 Post

    IIS 5.0 and Service Pack 3

    The new service pack for my windows 2000 pro is giving me an error.

    The error is:
    "Operation must use an updateable query."

    Now I can tell you my ASP code is not the problem.
    This happends for all my DBs all over my site.

    This has only started when I got the new SP, does anyone use IIS 5.0 with the new service pack? How are your databases set up?

  • #2
    Senior Coder Morgoth's Avatar
    Join Date
    Jun 2002
    Location
    Ontario, Canada Remaining Brain Cells: 6
    Posts
    1,402
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hum.. what a stupid thing.

    I need to set a security level for it.

    So, I got it working.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •