Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New Coder
    Join Date
    Jul 2002
    Location
    Ohio
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Delay between login and desktop loading

    When I restart my computer, a login prompt appears. Once I enter my username and password, it takes a few minutes before Windows loads. In the meantime, all I see is my gray desktop.

    Is there any way to speed up the process?

    Thanks for your help
    Kristen

    "Doctors bury their mistakes. Lawyers hang them. But journalists put theirs on the front page."
    --Anonymous

  • #2
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Have you removed unnecessary startup items from startng when your computer does and have you defregged your hard disk as well as removing all malware?

  • #3
    New Coder
    Join Date
    Jul 2002
    Location
    Ohio
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did all of the above.
    Kristen

    "Doctors bury their mistakes. Lawyers hang them. But journalists put theirs on the front page."
    --Anonymous

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    You might be interested in Microsoft Bootvis it was made to load certain parts of the OS before anything else to ensure faster startup time. I use it, and my start up time decresed by about 15 seconds.

  • #5
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    I've just reinstalled XP pro SP2 on my laptop because it was running so slowly - boot time etc was well OVER 5 mins - now I got it running sweet (and yeah, it was fully clean of malware and fully defragged but it still was slow)

  • #6
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Which version of Windows are we talking about here?
    OracleGuy


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •