Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1

Thread: Abit KT7

  1. #1
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Abit KT7

    'lo

    Does anyone own an Abit KT7? I picked one up of ebay a while back second hand as my brothers had packed up. Now here's the problem - do you know if the Hercules Ti 500 64MB AGP TV Out DVI Graphics Card has any problems with the KT7?

    I posted the same problem a while back - I couldn't get it to boot / nothing on screen etc under this mobo and graphics card. I left it to one side for a while then got bored so decided to have another crack at getting it working.

    So, if anyone knows if the Ti 500 has a compatibility issue with the KT7, my problems would be solved by purchasing a new graphics card - if it isn't that, then I've wasted £70 :-/

    The ram is fine and I have made sure everything is connected

    Jamie.

    Edit:
    I think it is dead...
    The CPU temp display at the front read (without me noticing until like 15 mins after I had turned it on) that the CPU was running at 190degreesFarhenheit - dangeriously hot. I rectified the situation by letting it cool down and then pushing the power lead to the heatsink fan back on as it had slipped off its connection on the motherboard..

    still no output or life yet
    Last edited by JamieR; 05-19-2005 at 03:57 PM.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •