Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Aug 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow CPU lights problem(help)

    Ok when i bought my PC..
    Compaq P III 1.0ghz

    it came with Windows ME....

    as ya all know the CPU has a litle light that flashes
    when the CPU is working,loading whatever ya call it....

    well...this light was working just fine....

    till i upgraded to Windows XP,
    now this light is always on nomatter what...

    once i had to do a factory restore...
    got back to WIndows ME, and the light was working fine,
    when i installed XP again there was the light messed up
    again, its always on, how can i fix this?

    thanks in advance.
    Dark Dragon

  • #2
    Supreme Overlord Spookster's Avatar
    Join Date
    May 2002
    Location
    Marion, IA USA
    Posts
    6,278
    Thanks
    4
    Thanked 83 Times in 82 Posts
    Are you sure you aren't referring to the HD light? If you don't notice any problems with performance I wouldn't worry about it. XP may just not be completely compatible with that feature of that hardware.
    Spookster
    CodingForums Supreme Overlord
    All Hail Spookster

  • #3
    Regular Coder
    Join Date
    May 2002
    Location
    Maine, USA
    Posts
    573
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know the solution to your specific problem, but here's a link that might help you out. I stress the word might because there's a lot of information in this Kb article and you may have to dig deep (follow other links in the article) to succesfully complete the upgrade w/o any conflicts.

    Again, not 100% sure this is going to help you, but it might be worth a look:

    http://support.microsoft.com/default...;en-us;q316639

    Good luck .
    boxer_1
    CodingForums Moderator
    "How did a fool and his money get together in the first place?"

  • #4
    Regular Coder
    Join Date
    Jun 2002
    Location
    North East England
    Posts
    853
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not a cpu light no such thing.

    How much ram do you have? XP needs 128mb at least otherwise it'd be in the virtual constantly which would explain the HDD LED being on alot.
    [+] Computer/PC issues [+] Silverpaw3D
    ------------------------------------------------
    Never buy a dwarf with learning disabilities...

    ...it's not big, and it's not clever.

  • #5
    New to the CF scene
    Join Date
    Aug 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow

    <--------128 MB RAM

    ill check the link..thx
    Dark Dragon


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •