Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jul 2002
    Posts
    226
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Co-Workers Connection

    A co-worker of mine who is just two cubicals down and about 6-Port whole down on the rounter has a constant bad connection yet my connection is just fine....What i mean by bad is that its slow

    He said-

    My 56k loads pages faster than this
    We are both on the same T5 line... Is there anything else that could be causing his pages to load slow and min to load fast..

    also hes running a P2 and im on a POS Gatway P1 at a wopping 133Hz So i dont think it has to do with his prcessor speed or memory issues.... Are there any setting i can check out and maybe tweak

  • #2
    Regular Coder
    Join Date
    May 2002
    Location
    Virginia, USA
    Posts
    621
    Thanks
    0
    Thanked 6 Times in 6 Posts
    could be anything.

    Internet Explorer could be going through a proxy.

    He could be using a crappy, external DNS server.

    Check an FTP site using an ftp program - Is it still slow?

    What version of IE?

    Does he have any spy programs running, like Gator?

    Turn hardware flow control on and off.

    herm... His MTU settings could be p00ched. Download a good MTU adjuster program. try http://www.tweak3d.net/ for one.

    ping from his machine to yours - results?
    ping from your machine to his - results?

  • #3
    Regular Coder
    Join Date
    Jul 2002
    Posts
    226
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanx for the tips


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •