Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Location
    TEXAS . . . 'nuf said
    Posts
    468
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy SolidScripts.com (whammy) -- can't get to site

    Okay, I informed whammy several weeks ago that I can't get to his web site. So, I'm not asking him for any real assistance. I'm just wondering if anyone else has this problem.

    And to take it a step further, why would I be able to view any and every other site out there, but not his!? Has anyone ever not been able to go to just one particular web site?

    My cookies are fine. I even signed up as a "member" of www.solidscripts.com a month or two ago when I wanted to view/use one of his scripts. So, I was able to go to the site at one time.

    I'm just at a loss here.

    I'm on a dial-up, using WinXP Pro, and Office 2000 Small Business. I'm pretty much up to date, and keep a clean PC.

    What browsers you ask!? I've tried with IE6, N6, and N4.79! None of them work!!! They all try the normal amount of time to load the site before giving me their respective error messages, etc.

    IE -- "The page cannot be displayed" with "Cannot find server" as the page title.

    N6 -- Alert that says "The connection was refused when attempting to contact www.solidscripts.com."

    N4.79 -- Pop-up stating "There was no response. The server could be down or is not responding. If you are unable to connect again later, contact the server's administrator."
    Gordo
    "In the End, we will remember not the words of our enemies, but the silence of our friends."
    - Martin Luther King Jr. (1929-1968)

  • #2
    Supreme Overlord Spookster's Avatar
    Join Date
    May 2002
    Location
    Marion, IA USA
    Posts
    6,278
    Thanks
    4
    Thanked 83 Times in 82 Posts
    It looks like some kind of crazy DNS setup. It's through brinkster.com but they allow you to use your own domain name. I can go to it just fine using the domain name. The IP address to the server he is on is:

    66.70.10.29

    The IP address to his site would most likely be something like:

    http://66.70.10.29/~username/

    You should be able to get to it via the IP and directory as long you know what that directory is.
    Spookster
    CodingForums Supreme Overlord
    All Hail Spookster

  • #3
    Senior Coder
    Join Date
    Jun 2002
    Location
    41° 8' 52" N -95° 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That's pretty bizarre... I don't know of anyone else that can't get to my site - and if you were banned, it would take you to barbie.com, so that's not it!
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)

  • #4
    Regular Coder
    Join Date
    Jun 2002
    Location
    TEXAS . . . 'nuf said
    Posts
    468
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bizarre indeed! I can't believe it's still doing it.

    Without the correct IP address, I can't test that method.

    How about posting some internal page links -- like solidscripts.com/scripts.htm or something. Maybe bypassing the entrance is an option.
    Gordo
    "In the End, we will remember not the words of our enemies, but the silence of our friends."
    - Martin Luther King Jr. (1929-1968)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •