Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Regular Coder
    Join Date
    Apr 2008
    Location
    Manchester, England
    Posts
    206
    Thanks
    33
    Thanked 2 Times in 2 Posts

    multi-task problem

    Intermittantly when changing from one software program to another using the taskbar it leaves part of the previous software on the screen.

    Can anyone please tell me what is wrong and how to get rid of this problem.
    I had re-installed software without success.

    Attached is an screenshot example of the problem.
    This happened when switching from Dreamweaver to Word. It shows part of the Dreamweaver properties bar after switching to Word. Although the problem isn't just confined to these two.
    Attached Thumbnails Attached Thumbnails multi-task problem-fault.jpg  
    Last edited by chartwise; 09-12-2012 at 01:58 PM.

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    How many monitors do you have connected and what are their resolutions? What kind of video card do you have and how much video RAM does it have?

    If this just started happening has anything changed recently with your computer?
    OracleGuy

  • #3
    Regular Coder
    Join Date
    Apr 2008
    Location
    Manchester, England
    Posts
    206
    Thanks
    33
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by oracleguy View Post
    How many monitors do you have connected and what are their resolutions? What kind of video card do you have and how much video RAM does it have?

    If this just started happening has anything changed recently with your computer?
    I only have one monitor a Viewsonic VX 2025WM (20inch wide screen) Resolution: 1680 x 1050
    My VIDEO card is: NVIDIA G-Force 7900 GT
    RAM: 256MB

    My PC has 4GB RAM

    It has been happening intermittantly for about a month.
    Mainly happens when switching between Dreamweaver (CS4) and Word 2010.
    Occasionally it happens between others but less so.

    Nothing else has changed. No new software added or deleted.

  • #4
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    The reason I was asking about the monitor resolutions and video card is that if you have a very under powered card driving a lot of pixels you can see the problem you are seeing. However your video card should be fine.

    You might want to try updating your video card drivers if they are old, see if that helps at all.
    OracleGuy

  • Users who have thanked oracleguy for this post:

    chartwise (09-13-2012)

  • #5
    Regular Coder
    Join Date
    Apr 2008
    Location
    Manchester, England
    Posts
    206
    Thanks
    33
    Thanked 2 Times in 2 Posts
    Thanks i'll give it a try.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •