Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    You may now download and test the current version here: http://www.ip-tracker.net/

    If you experience any issues just contact me And note that the version currently available does only support you to use the service on one computer. I will add support for multiple computers as soon as I can. Hopefully tomorrow.

    EDIT: I have know added support for multiple computers
    Last edited by jimutt; 06-26-2012 at 04:28 PM.

  2. Users who have thanked jimutt for this post:

    utnalove (06-27-2012)

  3. #17
    Regular Coder
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    382
    Thanks
    150
    Thanked 2 Times in 2 Posts
    Hello, I am testing it. I have registered and I can login the site.
    However the software is saying my that the username is invalid and says to check the Account.cfg, but it is not in the installation directory.

    The second issue is that the "My account" page doesn't work. http://utterstrom.co/ip/account.php - The requested URL /ip/account.php was not found on this server.

  4. #18
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    I'm really sorry, the link to the account creation in the first version of the software is incorrect. May I please ask you to uninstall your current version and then visit ip-tracker.net and download the 5.0.2 version. Your account should be created on ip-tracker.net/register.php. then everything should be fine.

    Thanks for noticing me about the error message. I will have to change that. First I made it possible to edit the file where the username and password are saved manually. But due to the security issues in that solution I switched to storing the user credentials at an other location and in an encrypted format. So I'll have to change the error message

    I wrote this message on my phone so if there is any strange spelling mistakes or such you know the reason

  5. Users who have thanked jimutt for this post:

    utnalove (06-28-2012)

  6. #19
    Regular Coder
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    382
    Thanks
    150
    Thanked 2 Times in 2 Posts
    Fine!! It's working, however I see some issues:

    The public IP is working fine.

    But...
    The Local IP is showing ::1
    Date/time shows 0000-00-00 00:00:00

  7. #20
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    Quote Originally Posted by utnalove View Post
    Fine!! It's working, however I see some issues:

    The public IP is working fine.

    But...
    The Local IP is showing ::1
    Date/time shows 0000-00-00 00:00:00

    Hmm.. Strange. I'll take a look at that.
    You're running Windows 7 64 bit, right?

  8. #21
    Regular Coder
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    382
    Thanks
    150
    Thanked 2 Times in 2 Posts
    Yes, here is a screenshot.

    I have noticed something else.... I turned on the service today morning. I didn't turn off the computer nor killed the iptracker process.

    When I checked few minutes ago, I found that:
    -the new IP has not been recorded
    -the process was not on the list
    -the service was not running
    -when I try to turn on the service and click "start tracking service" it appears "Online" for few seconds then it goes back to offline. It looks like the service doesn't want to start anymore.

    Some additional info that may be useful:
    -today morning when I was trying the software I was connected to the corporate VPN, so the VPN concentrator IP address was collected.
    -Few hours ago I turned off the VPN and went back to the LAN, so the public IP address changed

    maybe during this change something crashed? maybe it was traking the IP for the vpn adapter virtual interface and then when it was disabled it crashed instead of keep tracking from the active interface?

    What can I do?
    Attached Thumbnails Attached Thumbnails Dynamic IP / Dyn DNS - what service with history?-version.png  

  9. #22
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    I just tried connecting to a VPN myself and I tried switching to the local network. And it seems like this is causing it to crash sometimes.

    Though it is very strange that it doesn't want to start. I will try to take a look at this problem and see what I can find. I'm sorry for the problems you are experiencing.

    The problem is that it's hard to debug this kind of problems as I must try to force the same issues to occur while running it on my system with the debugger active. But I'll get back to you when I've reached some progress.

    Now I begin to realise why I mostly keep to working with web design There the debugging process is much less painful usually.

    Oh, and if you would find an already existing service which offers this kind of tracking don't hesitate to go with that one if it works as it's supposed to.

    But as I said, I'll look up the problems and see what I can do

  10. #23
    Regular Coder
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    382
    Thanks
    150
    Thanked 2 Times in 2 Posts
    Sure Thanks. I like your software and I can help you with the testing to make it even better

    I still didn't restart the PC, maybe after restart I'll be able to start the service once again... I'll try it

  11. #24
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    Please tell me if the restart helped.

    I think the problem with not showing the local IP will be quite easy to fix. Tomorrow when I got more time I'll try to fix that and also look at the crash issue.

  12. #25
    New Coder
    Join Date
    Sep 2011
    Posts
    47
    Thanks
    1
    Thanked 15 Times in 14 Posts
    Now I think I've solwed the issue with the local IP.
    And I also found out something that could be causing occasional crashes without error messages. And I've corrected that as well.

    According your missing time entry I have done a temporary solution for that where your date and time will be saved as a string and not as a MySQL DateTime object. So I would like you to try using the new version of the software and then report back to me if the local IP and time worked. And also copy the date and time for me so I can see how it was displayed.

    Here is the direct link to the new version, make sure you uninstall the old first: http://www.ip-tracker.net/downloads/...er%20setup.exe

  13. #26
    New to the CF scene
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    D N S configuration on a device such modem router or PC of its configured host name and address. It is most useful when your PC or network obtains a new I P address lease and you would like to dynamically associate a host name with that address, without having to manually enter the change all time. Since there are situations where an I P address can change, it helps to have a way of automatically updating host names that point to the new address all time. Enter D N S to the rescue. virtual PC make address use
    phoenix it services

  14. #27
    Regular Coder
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    382
    Thanks
    150
    Thanked 2 Times in 2 Posts
    Hi, I've just installed the new version. I couldn't do it before.
    However it asks once again for my username and password... but I forgot them. In the site there is no option to recover user/pass via email...
    What can I do?


 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •