Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Nov 2009
    Posts
    202
    Thanks
    25
    Thanked 0 Times in 0 Posts

    opensuse 12.1 video drivers

    My video card was working in 11.4 but I performed a new installation with 12.1 and it doesn't appear to be supported.

    startkde and startx both fail.

    How do I best troubleshoot this?

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    See if there is a log at /var/log/Xorg.0.log if it exists it should say why the X server failed to start.
    OracleGuy

  • #3
    Regular Coder
    Join Date
    Nov 2009
    Posts
    202
    Thanks
    25
    Thanked 0 Times in 0 Posts
    1. in the log file i see "failed to activate core devices". Also, I see a line about a driver being experimental.

    2. during installation one of the last parts of session could not load the gui.

    3. I also recieved this error on kdestart (or was it startx?): $DISPLAY is not set or cannot connect to X server

    4. I have a ATI Mobility Radeon HD 5145 card. Can I use this driver and somehow pop it into Suse12.1? If so, what is the process? http://linux.softpedia.com/progDownl...load-6719.html

    Quote Originally Posted by oracleguy View Post
    See if there is a log at /var/log/Xorg.0.log if it exists it should say why the X server failed to start.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •