Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Feb 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    navigation does not work

    Would someone please help me out with my webpage?

    It's available here:

    http://www.capcbco.ca/web4all/index.asp

    It more or less works but there is a problem going from page to page.
    Once you click on the menu to go to a page, I can't get the frames to work right. I mean, if I want to change the background of a page within the menu it won't work. It will only work on the main page. Would someone please help me with this?

  • #2
    Senior Coder BarrMan's Avatar
    Join Date
    Feb 2005
    Location
    Israel.
    Posts
    1,644
    Thanks
    69
    Thanked 83 Times in 82 Posts
    Quote Originally Posted by web4all
    Would someone please help me out with my webpage?

    It's available here:

    http://www.capcbco.ca/web4all/index.asp

    It more or less works but there is a problem going from page to page.
    Once you click on the menu to go to a page, I can't get the frames to work right. I mean, if I want to change the background of a page within the menu it won't work. It will only work on the main page. Would someone please help me with this?
    is this related somehow to asp? if so can you post the code?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •