Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: aviod junk mail

  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Posts
    129
    Thanks
    0
    Thanked 0 Times in 0 Posts

    aviod junk mail

    - in my site when user register the activation code sent automaticlly to user email .

    - the user will be inactive until he enter the activation code in the url attached.

    - i am using cdosys with asp for sending email
    - i change mail subject from time to time
    - almost 70% of mail sent gose to junk espcially to in hotmail

    Qustion::
    - how to avoide send mail to junk, i lose 50% of my user

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First thing to do would be to warn the user that they may have to check their "Junk Mail" to find the response. Next make sure you're not sending HTML email since that's a clue. Make sure you've got a valid return address and double-check the spelling of all the text, mis-spelled words seem to be another major marker of spam these days.
    Check out the Forum Search. It's the short path to getting great results from this forum.

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Posts
    129
    Thanks
    0
    Thanked 0 Times in 0 Posts
    - yes i warn the user at registeration
    - i have to use html format because i have url in mail body the user must click on it , which i can't do it by txtbody
    - about spelling i am using arabic languge so this will be miss spelling fo r all body
    - the problem espcially with hotmail
    - any links talk about stratgies hotmail follow to determine spam

  • #4
    New Coder
    Join Date
    Aug 2004
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    features

    hi there,

    you might check the features and properties you set,

    I had the same problem, using JMail,

    and the reason was I didn't setup the Recipient properly,

    make sure, you send out every email individually with one recipient etc.

    then it should be alright,...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •