Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    May 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    anyone can help to fix error after uploading ASP.NET site?

    I did publish to a local file on my computer. When I tried to upload the files Compiled to my hosting using FileZilla, the project uploaded successfully but i get an error on the first page as below:

    HTML Code:
    Parser Error
    Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.
    Parser Error Message: Could not load the assembly 'App_Web_tuwlsmxq'. Make sure that it is compiled before accessing the page.
    Source Error:
    Line 1: <%@ page language="C#" autoeventwireup="true" inherits="welcome, App_Web_tuwlsmxq" %>
    Line 2:
    Line 3:
    I don't know why i could face this error, probably related to the fact i did compile locally. For your information, I'm using Hostforlife.eu hosting and i have windows account that supports .NET 4.5.
    what do i need to change? or what is the best way uploading a ASP.NET website project to a Hostforlife.eu hosting ?

  2. #2
    New to the CF scene
    Join Date
    Aug 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it may decoding error, try to upload this file in hosting panel (use browser)


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •