Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jul 2002
    Location
    Adelaide, Australia
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Form to mail troubles

    I created a simple form to mail script using CDONTS server object.
    The script would work instantly and the email with the correct infor in it would arrive. However, the email would never be recieved by other email addresses. I thought it could be a forwarding issue, it wasnt that. I tried multiple emails; some would recieve the email others wouldnt.

    Could anyone tell me what sort of things could cause this or what Im doing wrong.

    This code is basically what it involves:

    Set objCDO = Server.CreateObject("CDONTS.NewMail")

    email="myemail@mail.com, etc..."
    objCDO.To = email
    objCDO.From = "whatever"
    objCDO.cc = "whatever"
    objCDO.bcc = "whatever"

    txtMessage = "whatever"

    objCDO.Subject = "whatever
    objCDO.Body = txtMessage
    objCDO.Send
    Set objCDO = Nothing

    Thanks

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    Northern NJ
    Posts
    404
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't like CDONTS I use ASP mail. ASP mail IMO is easier to use. I know that does nothing for your question but maybe it's another option.
    I would rather be a lion for a day than a lamb that lives forever.

  • #3
    Senior Coder
    Join Date
    Jun 2002
    Location
    41 8' 52" N -95 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you try using a valid "from" address?
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •