Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    New Coder
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    15
    Thanked 0 Times in 0 Posts

    How to install Web Development Helper??

    I am trying to learn asp.net, and i have a problem on installing the Web Development Helper, As i read from the manual, it says that i need to modify the web.config file in order to use the asp.net mode.


    This is the error i get...
    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.


    Parser Error Message: Could not load file or assembly 'nStuff.WebDevHelper.Server, Version=0.5.0.0, Culture=neutral, PublicKeyToken=8fc0e3af5abcb6c4' or one of its dependencies. The system cannot find the file specified. (C:\Documents and Settings\.........\web.config line 75)


    http://projects.nikhilk.net/WebDevHelper

    If you know how to solve this, please help me, thank you.

  • #2
    Regular Coder
    Join Date
    May 2008
    Location
    Lost in Localhost...
    Posts
    702
    Thanks
    3
    Thanked 43 Times in 42 Posts
    The system cannot find the file specified. (C:\Documents and Settings\.........\web.config line 75)
    Are you 100% sure that the file is at that location?

  • #3
    New Coder
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Yes, I am sure that the web.config is in the right place, i think that asp.net is complaining about the 'nStuff.WebDevHelper.Server' dll file.

    It seems like nothing wrong with my installation, as what the manual says i would have 2 dll in C:\Program Files\nStuff\Web Development Helper. Which i have too.

    nStuff.WebDevHelper.Server.dll
    WebDevHelper.dll

  • #4
    New to the CF scene
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,
    I should be interested to know what manual told you to declare a hard path beginning by "C:\Documents and Settings" in your web.config in ASP.Net.

    What I understand of Millenia's intervention is : please explicit line number 75 of web.config, so that we can see what is missing.
    And also, to verify the file that is mentioned there, open your windows explorer and have a look at that path.

    And do not forget that the web browser where your page appears in, is not supposed to run on the same machine as the server.
    Last edited by Gloops; 09-20-2012 at 12:18 PM. Reason: typo

  • #5
    New to the CF scene
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, as a general way of fact, if you ask for help about an error in a certain line of a file, the minimum you can do is to explicit what is said in that line -this is what I said this morning.
    This being said, perhaps I answered somewhat too quickly (even if I arrived late). The web.config is somewhere in "C:\Documents and Settings", this is what appeared in the errors window.
    Anyway there seems to be a major error in what you say : Nikhi's WebDevHelper is not supposed to be installed on the server, but on the client machine. No trace of it must appear in web.config.
    Nikhi's WebDevHelper helps to explicit the exchanges that IE did with the server. This helps you to verify the impact of an UpdatePanel, for instance, where only a part of the page is refreshed.

    I was looking for it for I could not make it appear in IE8 : I was looking in the Tools menu, but it seems you have to look in the Display menu, with the exploration panels.

  • #6
    Banned
    Join Date
    Oct 2012
    Location
    Pune
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the information. I was wondering for it.

  • #7
    New Coder
    Join Date
    Oct 2012
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi friends..
    Iam getting a error lie this "Configuration Error" what should i do? can any one suggest me manually to follow again.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •