...

View Full Version : Looking for a script to make default text color red...



Zrikz
11-15-2002, 12:09 AM
Looking for a script to make my default text red because I cant edit my html on homestead need a script to do it anyone know if it?

thanks

JustAsking
11-15-2002, 12:20 AM
You could use the <body> tag to define the colour:

<body text="#FF0000">,

but I would suggest using css to colour the text, something like:

.normal {color: #FF0000; font-family: Arial, Helvetica, sans-serif; font-weight: normal; font-size: 10pt;}
.normal a:link {color: #FF0000;}
.normal a:visited {color: #FF0000;}
.normal a:active {color: #FF0000;}
.normal a:hover {color: #FF0000;}

then use the style in a div tag like so:
<body>
<div class="normal">

Check out W3Schools (http://www.w3schools.com/css) for more stuff on css.

Zrikz
11-15-2002, 12:30 AM
I dont quite understand what to do. With homestead it does not allow me to edit the html directly but I can do things by puting in scripts in (insert html) option wasnt quite sure what to do with that. If you could explain it to me more please.

Thanks

Zrikz
11-15-2002, 12:36 AM
Im trying to use a weblog program with its default color set as black.

zoobie
11-15-2002, 12:37 AM
Are you using the Sitebuilder? Do you have ftp access to Homesdead?

Zrikz
11-15-2002, 12:38 AM
Both

cg9com
11-15-2002, 06:50 AM
you should make an offline version of your webpage using .html files and upload them into your directories using your ftp.

are you new to web coding?
try reading this: http://www.w3schools.com/html/default.asp

and to clear things up, to make your text color red, would not be a script, it simply can be controlled by the markup language.

zoobie
11-15-2002, 08:34 AM
...or just post your blog code here and we'll fix it for you. :D

Zrikz
11-15-2002, 12:49 PM
this is the script it gives me to embed it into my website.

<script language="Javascript" src="http://www.neologic.net/freelog/view_js.php?login=Zrikz"></script>

Here is a script it says to change template but it does not seem to work for me. The temple is like a table dosnt connect to the weblog.

<table border=1 bordercolor=#000000 cellpadding=1 cellspacing=0 width=100%>
<tr>
<td width=70% bgcolor=#A0A0A0><b>[subject]</b><br>[comments] - [postcomment]</td>
<td width=30% bgcolor=#A0A0A0 align=center><font size=1>[date]</td>
</tr>
<tr>
<td colspan=2 width=100%>[message]</td>
</tr>
</table>
<br>

zoobie
11-15-2002, 10:05 PM
There are several ways but this should work...

<table border=1 bordercolor=#000000 cellpadding=1 cellspacing=0 width=100%>
<tr>
<td width=70% bgcolor=#A0A0A0><font color=cyan face=tahoma size=3><b>[subject]</b></font><br><font color=magenta face=tahoma size=3>[comments] - [postcomment]</font></td>
<td width=30% bgcolor=#A0A0A0 align=center><font color=red face=tahoma size=1>[date]</font></td>
</tr>
<tr>
<td colspan=2 width=100%><font color=yellow face=tahoma size=3>[message]</font></td>
</tr>
</table>
<br>

Zrikz
11-16-2002, 03:32 AM
Woo Thanks very much that worked Z! Got it looking very nice now just changed it from yellow to red and it rocks ;) woo thanks again.

Mike



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum