...

View Full Version : Too Many Online Error Reports!!!



mightyatom
08-15-2006, 05:34 PM
Hiya!
I'm sure my problem is a common one...
I run windows 2000 with ms internet explorer v6.0.2800.

The past few days when online, I've been getting loads of those bloomin error reports - approx every 10 - 15 minutes!
There doesnt seem to be any pattern - it doesnt seem to matter where I am online (I even got one when I got here and had to re-login!)
I cant get anything done without being interrupted by them!

I've looked for help on disabling this thing but so far I've only come across instructions for winXP (and they were very straight-forward) not for win2k.

Any advice would be well appreciated coz they are driving me nuts!

(note: I "Don't Send" the reports!)

_Aerospace_Eng_
08-15-2006, 05:39 PM
Seems more like an ISP issue. Who is your ISP and what type of service do you have? Dialup? DSL? Cable?

mightyatom
08-15-2006, 07:11 PM
I have Telewest Broadband (UK), cable...

_Aerospace_Eng_
08-15-2006, 07:59 PM
Have you tried calling them to see if they are experiencing any difficulties?

mightyatom
08-16-2006, 09:43 PM
your link

mightyatom
08-16-2006, 09:48 PM
<i>(Dunno where my replies are going tonight - this is my third post here!?!?)</i>
------------------------------------------
Anyhoo - I've been trying to say that I fixed the problem by reinstalling ie6 over my original (corrupt) version and it works!!!
Big thanks to Aerospace for trying to help.

goughy000
08-17-2006, 12:30 AM
blueyonder telewest working fine here in Dudley...

check the online status for your area:
http://www.blueyonder.co.uk/status/summary.do

also try cableforum.. www.cableforum.co.uk/board they specialise in this kind of stuff

ArcticFox
08-18-2006, 05:28 PM
What kind of errors are these - ones where IE closes? That would usually be an issue with IE or your computer, NOT your ISP.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum