...

View Full Version : PC going incredibly slow



Digger3000
07-23-2006, 09:06 AM
This just recently started, like an hour ago. My Windows XP PC is going extremely slow. When I open up the task manager, it says "System" is using 99% of the CPU. I'm lucky I could even open this browser because after about 5 minutes it totally freezes up. And it's never done this before, any idea as to the cause?

chilipie
07-23-2006, 09:10 AM
Have you rebooted since the problem started?

Digger3000
07-23-2006, 09:11 AM
About a dozen times because it froze up.

daniel_g
07-23-2006, 11:03 PM
Download Ad-Aware, Security Task Manager, CCleaner, and SpyBot. Security Task Manager will be better than the regular task manager in trying to determine whats causing the problem. The good thing about it is that you will be able to quarentine a bad process.
Then run all the anti-spyware software under safe mode.

If the problem persists, then it's probably going to be a bad driver, and you might need to reinstall them.

Digger3000
07-24-2006, 10:00 AM
I don't think it's a bad process. But why is "System" taking up 99% of the CPU. I've seen "System Idle Process" do it and there's never been a problem with it going slow.

_Aerospace_Eng_
07-24-2006, 10:36 AM
I think its a bad process, click on the header for CPU under your task manager on the processes tab. It will show the processes using the most cpu usage and quite possibly explain why your system is running slow.

Digger3000
07-24-2006, 10:40 AM
The process with the most cpu usage is "System." I googled it and found a cause of the same thing happening to someone else. For them, it was because their printer ran out of ink. My printer is out of ink too, so I ended "spoolsv" or something, and "System" stopped using 99%.

daniel_g
07-24-2006, 07:41 PM
I've seen "System Idle Process" do it and there's never been a problem with it going slow.

Actually, you want System Idle Process to be high. That only tells you how much CPU you have free. If SIP is showing 99%, you have 99% free resources.



The process with the most cpu usage is "System." I googled it and found a cause of the same thing happening to someone else. For them, it was because their printer ran out of ink. My printer is out of ink too, so I ended "spoolsv" or something, and "System" stopped using 99%.

Yep, sounds like a bad driver. But you might wanna try this before reinstalling the printer drivers: Open start, printers and fax. Right click each printer, fax or writer with pending jobs and hit delete all jobs

Digger3000
07-24-2006, 10:47 PM
Actually, you want System Idle Process to be high. That only tells you how much CPU you have free. If SIP is showing 99%, you have 99% free resources.
I know, but when SIP shows 99% the actual CPU usage is, I guess, 1%. But this wasn't System Idle Process, it was System, and the CPU usage was actually 100%.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum