...

View Full Version : may be a javascript problem, dont understand MM_Menu



trainingchief
05-24-2006, 12:35 AM
I am a VERY basic HTML author. I have moved our Fire Department Website from our own server to a host site and the "buttons" on our pages are not showing up. I believe I copies and places all folders & files in exact duplicate locations. Here is the portion of the source code I do not understand (or understand how to fix):

onLoad="MM_preloadImages('buttons/aboutus_butt2.gif','buttons/contactus_butt2.gif','buttons/joinus_butt2.gif','buttons/links_butt2.gif','buttons/members_only_butt2.gif','buttons/multimedia_butt2.gif','buttons/home_butt2.gif')">
<script language="JavaScript" type="text/JavaScript">function mmLoadMenus() {
if (window.mm_menu_0629133932_0) return;
window.mm_menu_0629133932_0 = new Menu("root",113,17,"Arial, Helvetica, sans-serif",11,"#FFFFFF","#FFFFFF","#000000","#CC6633","left","middle",3,0,300,-5,7,true,true,true,0,true,true);
mm_menu_0629133932_0.addMenuItem("Our Apparatus","location='our_apparatus.htm'");
mm_menu_0629133932_0.addMenuItem("Our&nbsp;History","location='our_history.htm'");
mm_menu_0629133932_0.addMenuItem("Our&nbsp;Members","location='our_members.htm'");
mm_menu_0629133932_0.hideOnMouseOut=true;
mm_menu_0629133932_0.bgColor='#555555';
mm_menu_0629133932_0.menuBorder=1;
mm_menu_0629133932_0.menuLiteBgColor='#FFFFFF';
mm_menu_0629133932_0.menuBorderBgColor='#777777';

window.mm_menu_0629134357_0 = new Menu("root",64,17,"Arial, Helvetica, sans-serif",11,"#FFFFFF","#FFFFFF","#000000","#CC6633","left","middle",3,0,300,-5,7,true,true,true,0,true,true);
mm_menu_0629134357_0.addMenuItem("Audio","location='audio.htm'");
mm_menu_0629134357_0.addMenuItem("Photos","location='slideshow/westlake fire department/default.htm'");
mm_menu_0629134357_0.addMenuItem("Video","location='video.htm'");
mm_menu_0629134357_0.hideOnMouseOut=true;
mm_menu_0629134357_0.bgColor='#555555';
mm_menu_0629134357_0.menuBorder=1;
mm_menu_0629134357_0.menuLiteBgColor='#FFFFFF';
mm_menu_0629134357_0.menuBorderBgColor='#777777';

mm_menu_0629134357_0.writeMenus();
} // mmLoadMenus()

is you'd like more detail the site is www.westlakefd.net

THANKS

Philip M
05-24-2006, 08:49 AM
Your page does not throw up a JavaScript error. Are you quite sure that you have uploaded your images to the correct sub-directory?

Mr J
05-24-2006, 09:42 AM
Although I do not fully understand the results of my findings your images appear to be in a folder called _notes, and the images have been appended with a .mno extention, try the link

http://www.westlakefd.net/buttons/



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum