...

View Full Version : need help removing windows home startup



gcapp
03-22-2006, 01:31 AM
Can some one help me?

I had a pc that had Windows XP Home Edition on it. I formatted the hard drive and put Windows XP Professional on it.

Now when the machine starts, it gives me a choice of which operating system to choose from (Professional or Home). Of course when you choose Home there is nothing there.

My question is - does anyone know how to remove the Home Edition choice that appears when the system asks which system to use? Is there some way to go into the registry or some other way??

No big deal, but it would make it easier at startup if there wasn't a choice to pick, since the hard drive only has Professional on it.

Thanks

_Aerospace_Eng_
03-22-2006, 01:58 AM
It appears that you didn't reformat correctly. All you did was install another os. So now you have windows xp professional AND windows xp home on the same system. Win XP home is still there. Thats why that 2nd boot option is there. Try booting into the win xp home and see what happens.

gcapp
03-22-2006, 02:30 AM
No I did format correctly - I've done it 100 times, but everytime that option is still left there to choose which operating system. If you do choose the Home Edition it then states that there is no operating system and then it takes you back to the screen to choose which operating system.

If anyone has answers, please let me know.

_Aerospace_Eng_
03-22-2006, 03:09 AM
Right click on My Computer > go to properties > click advanced tab > Click the button under Startup and Recovery > Then in the next screen under System Startup click the Edit button. Copy what you have there and paste it here. Don't delete anything yet. If you do you could render your entire system useless until you reformat again.

gcapp
03-22-2006, 04:06 AM
ok, under the Startup and Recovery window, under System Setup there are two entries in the drop-down list for Default operating system.

The first entry which is highlighted is:

"Microsoft Windows XP Professional" /fastdetect /NoExecute=Op

The second line is:
"Microsoft Windows XP Home Edition" /fastdetect

If you can help, I would appreciate it.

_Aerospace_Eng_
03-22-2006, 04:16 AM
I need to see all of the text in that file not just snippets. When you click edit a file should open. Search your system for boot.ini its the file that has the startup choices in it. Post the entire contents of boot.ini

gcapp
03-22-2006, 04:27 AM
Alright - upon clicking the Edit button this is what is in the boot file:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect


Hope this is what you were looking for.

Thanks

_Aerospace_Eng_
03-22-2006, 04:32 AM
Yup. Remove the line in red. Change the bold blue number to 0.


timeout=[b]30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
Press CTRL + S (save). Reboot and the 2nd OS option should be gone. It should boot up into XP Pro automatically.

gcapp
03-22-2006, 03:59 PM
Aerospace,

Thank you for your help - your solution worked perfectly!!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum