View Full Version : Firefox Problem

03-08-2006, 05:35 AM
I don't know if anyone else has had this problem, and if there's a way around it, but here goes.

I love firefox, and I just installed the most recent version. But I keep having the strangest problem, not so much problem as annoyance, but anyway, everytime I open up a new browser or just start up firefox in general, the bookmark toolbar appears and makes everthing on the screen bounce up and down. Then I take off the toolbar by doing 'View->Toolbars....etc' and it stops the bounceing. But, like I said, if a new window opens from a link or just ctrl+N'ing, a browser opens up with the bookmark toolbar. It's sooooo annoying! Does anyone know how to stop this?

Thank you in advance!

03-08-2006, 10:16 AM
I don't know what you mean. Can you take a screenshot of it, that make things more clearly. :)

03-08-2006, 02:36 PM
Here ya go. The bookmark toolbar makes the screen bounce around.

07-28-2006, 06:56 PM
well, if you don't mind losing your bookmarks toolbar,

like said above: if you go to view-toolbars-bookmarks and make sure it's unchecked this turns off the toolbar to make the screen stop bouncing.

To not get the bookmarks toolbar to reappear every time you open a new window, close all other firefox windows (if any are open),turn off the bookmarks toolbar in the window you are using, then click the |X| box at the upper right corner of this window - or the last firefox window you have open.

when you click the |X|, I believe that this forces a shutdown of the program and reset's the preferences as to what you have open (no, you don't lose bookmarks or anything else, just what toolbars start out on your screen)

now every time you open a firefox window, the bookmarks toolbar will be gone until you choose to re-open it and hit the |X|. (Note: if you repeat this proccess with the navigation toolbar, it will have the same result of not showing up when you open a new window - you have to have it open and hit the |X| to get it to stay on again)

Note: What caused my screen to bounce was my deleting of the windows marketplace bookmark. Believe me, it's easier if you can just close the bar and hit the |X| than delete the marketplace and risk your screen bouncing!


Theran_mage :thumbsup:

07-28-2006, 07:14 PM
Here's a pic of the bouncing - roughly. (http://webpages.shepherd.edu/rbarkd01/firefoxbounce.gif)

07-28-2006, 09:55 PM
theran_mage this thread is nearly 4 months old. FF is now at v1.5.0.5 so this problem may very well have been fixed. Don't drag up old threads.