...

View Full Version : Please help: Background-Image in NN



Dodger
10-16-2002, 01:40 PM
Hey All,

Just can't get this to work, looks great in IE, look screwy in NN (as usual).

I'm using NN 4.08

The files are attached, any help much appreciated.

TIA.

Bosko
10-16-2002, 01:51 PM
NS4 is 5 years old,why the hell do you even care about it?

Dodger
10-16-2002, 01:56 PM
'cauz I think some idiots still use it. :rolleyes:

MCookie
10-16-2002, 02:02 PM
I'm using NN 4.8 instead of 4.08 and your background image did show up after removing the images folder from the styles folder. Wrong path...
But if I remember well support for background images using CSS is sort of buggy in NN 4.

Dodger
10-16-2002, 02:11 PM
Sorry, what exactly did you remove?

Thx.

MCookie
10-16-2002, 02:21 PM
In the zip I downloaded was a 'test.html' and a 'styles' folder. In the 'styles' folder was your .css and an 'images' folder. The images folder should not be in there or the path to your image should be 'styles/images/topcell.gif' instead of 'images/topcell.gif'.

Dodger
10-16-2002, 11:31 PM
Ahhh!

Netscape works with 'styles/images/image.gif'
InternetE works with 'images/image.gif'

How do I get them to both work with one CSS file (without scripting)

Thanks.

MCookie
10-17-2002, 11:06 AM
Just don't put your images folder in your styles folder and leave the 'images/topcell.gif' in your stylesheet.

Dodger
10-17-2002, 04:09 PM
Thanks!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum