View Full Version : Server Error

12-19-2005, 07:47 AM
http://img228.imageshack.us/img228/5787/error0ru.th.jpg (http://img228.imageshack.us/my.php?image=error0ru.jpg)

Hi everybody, i was trying to open this file on my localhost obtained from the internet, but encoutered this error (above). Can anyone help? Thanks in advance

12-19-2005, 06:59 PM
I don't know anything about aspemail, but are you sure you have it setup correctly? Have you referred to the manual (http://www.aspemail.com/manual.html) for help? You might want to also try their knowledge base (http://support.persits.com/) for help.

12-20-2005, 02:06 AM
codingforum_, could you type out the error message? that print screen is pretty small. lol vinyl don't know how u managed to see it or is it just me ? :)

12-20-2005, 02:12 AM
vinyl don't know how u managed to see it
With great difficulty. ;)

Actually, the thing I caught from the error message was that it was a product called aspemail, so I went Googling from there to see what I could find out about it.

12-20-2005, 03:06 AM
haa ... sorry that the pic wasn't too clear. I think the pic can be clicked more after opening to make it clearer. Anyway, i have managed to solve the problem (I think so). Thanks all anyway.

12-20-2005, 03:12 AM
So... are you going to tell us what the problem was?

12-20-2005, 03:14 AM
lol now i feel like a nut. so anyway what went wrong ?

12-21-2005, 01:41 AM
haa .. coz i only run the codes straight after downloading and it did not have the web.config file. So i just created a new project that consist of the web.config file then the page can display. Sorry everybody.