View Full Version : avant users!!

12-10-2005, 11:23 PM
hello, i need some people using avant to preview my site, it appears correctly on IE and Firefox, but when i use avant it appears wrong, i am wondering if it just my computer or if it does appear incorectly. when i use avant the main banner doesnt show up, and the navigation links have a large gap inbetween the links and the main frame. please lemme know, site is www.ni-graphics.com thansk much

edit: also if it does appear incorectly, if someone could help me on how to make it correct, thanks

12-10-2005, 11:25 PM
Avant should appear the same way as it does in IE since Avant does use the IE user agent embedded in it. Then again avant has some ad blockers. Rename your banner image to something else that doesn't have the word banner in it. Like header_top or something.

12-10-2005, 11:28 PM
ok thanks, ill try that, what about the gap between the navigation links and the frame, all it is is <br> inbetween

thanks aero you help me all the time :D

12-10-2005, 11:40 PM
It appears fine for me. The only "gap" I see is being caused by the banner bottom image http://www.ni-graphics.com/banner_bottom.jpg and its still flush with the navbar and the iframe.

12-11-2005, 12:29 AM
i took a screen shot of how it appears on my screen, is this how it looks on your comp and browser? www.ni-graphics.com/preview.jpg

12-11-2005, 12:32 AM
Yeah thats how it looks on IE, FF, and Avant (which is IE).

12-11-2005, 09:20 AM
you think its business worthy?
any suggestions?

12-12-2005, 12:48 AM
Are you asking if its an okay site for a business? What type of site is it? The colors may be a bit too dark but if its for a band maybe, but the use of an iframe, well I was never really a fan of them but they have they useful purposes though using the iframe in your situation I see no real gain from using it.

12-12-2005, 04:01 PM
its for website design
the use of the iframe is to keep everything constrained into one area so the size of everything doesnt change with every link they click