...

View Full Version : Wireless NIC card not working!



stickfigure
11-03-2005, 12:42 AM
Well, I have a:
Zonet Wireless 802.11g PCI LAN Adapter
An AMD K62 500MHz, 128MB + 128MB + 256 MB RAM
When I install the PCI adapter into my computer The computer turns on,but no Video shows up. I know the PCI adapter works because ive tried it on my other computer. Any one know what could be wrong? Help!

sage45
11-03-2005, 01:00 AM
Most likely an IRQ or port conflict... Man I havn't said that in a long time... The first place to check will be the BIOS...

HTH,

-sage-

Basscyst
11-03-2005, 01:29 AM
Have you tried just using a different slot?

Basscyst

oracleguy
11-03-2005, 03:30 AM
Most likely an IRQ or port conflict... Man I havn't said that in a long time... The first place to check will be the BIOS...

No kidding, those kinds of problems shouldn't ever really happen anymore. (Not saying that is the problem in this instance tho) I'd also suggest trying a different slot.

stickfigure
11-03-2005, 04:41 AM
The first place to check will be the BIOS...
See the problem is, I cant go to the BIOS since the monitor never turns on...


Have you tried just using a different slot?
Yeah, I tried all the slot, all of them show the same conflict...

JamieR
11-03-2005, 12:36 PM
Have you tried removing the card, firing the system up and then upgrading the BIOS to the latest version? Some older boards won't support newer devices such as that...

sage45
11-03-2005, 05:53 PM
I didn't mean to check the BIOS with the card installed... What you want to do is check you BIOS without the card installed to see if you, or someone else, has hard coded any of the IRQ's... This can be especially true if dealing with an onboard video chipset... However, no matter the case, ensure that your video card is not using an IRQ... Many of these do not really require an IRQ...

The settings for IRQ's can be found in a variety of places... You could also do what weazel suggested...

Yeah oracleguy, as strange as it sounds... It even sounded strange to me to type out... :yikes:

-sage-



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum