...

View Full Version : Help! issue with 5.1 speakers



ashish
10-07-2005, 01:55 PM
Guys,


dont know if this is the right forum for this or not.. but i need some help...

I need a bit of help, last night my PC crashed, (thanks to IE7 beta, i think).,, neways to make a long story short... i had to reinstall windows XP again (formatted C: drive while i was at it)... so now i have installed the OS and updated everything etc. etc.

the issue is with my speakers or is it the souund card or the software.. i cant figure that out...

I have a creative audigy 2 OEM from dell and 5.1 surround. after installing the drivers i ran the test speakers utility.... this happens by the software channeling all the noise to a particular speaker i.e. centre speaker... right spaker etc. etc. so that i can verify if everything is alright...

everything worked fine till it go to the rear right speaker.... it channelled all the noise and then it should have channelled the noise to the rear left speaker... but it didnt.. it came from the rear right speaker.. again....

help please.... i reinstalled the drivers again but its giving the same problem.. i checked the wiring and its correct as well.... dunno what else i should do....

Exis
10-07-2005, 10:35 PM
Did you make sure to install the OEM drivers, or were any even included? Making sure you have the correct set of drivers is sometimes the most important thing, next to correct wiring. If you are 100% sure that wiring and drivers are correct, then I am actually really stumped on this one too. It's got to be a driver conflict or something like that.

ashish
10-08-2005, 06:27 AM
i cant make head or tails out of this one either.. its a OEM version so i installed the drviers that dell provided.... the wiring is absolutely correct.. there are specific slots for the speakers in the base unit... so its not possible to make a mistake there...
i even updated the drivers from the creative site... still it just does not work....
in the worst case scenario i will have to call dell to replace the speakers.....



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum