...

View Full Version : A problem with the rotating banner ADs in my site - Please help!!!!



thexwounds
09-28-2005, 02:15 AM
I have come here as a last resort, knowing nearly nothing about Javascript or how to work it.

I have a rock music fanzine, by the name of Suppressed Reality, and I have an Iframe displaying links/banners that lead to various band sites.

Everything looks fine on my computer, but I noticed a problem when I uploaded it and went to check it out: The banners, links, and basically the entire Iframe is nonexistant.

It isn't working for me, on this computer, OR my other computer. However, when I asked a friend to look at it, she said it looked fine; everything was showing up alright.

If you go here, http://suppressedreality.com, you'll notice a fairly large gap between the layout image and the text. In between those two segments is where suppressedreality.com/ads.html is supposed to be.

Can someone please review the Javascript in my /ads.html file, and see why it isn't showing up in the Iframe it's supposed to show in? As I said before, everything looks fine on my computer; but when uploaded onto the server, it won't work.

TheShaner
09-28-2005, 02:27 AM
It works fine. I see the Halifaxrock.com ad. What browser you using on your computer? Cuz maybe it doesn't support iframes. Either that or your JavaScript is disabled on your browser? I don't know.

-Shane

thexwounds
09-28-2005, 02:31 AM
Nope, Iframes work just fine for me, and my Internet Explorer is version 6.0. I don't see it in Mozilla Firefox either. :(

rm-f
09-28-2005, 02:46 AM
It works in FF and IE. I see LoveHateHero xRay etc.

thexwounds
09-28-2005, 02:50 AM
*Sigh* Okay. I'll see what happens in the next few days I guess; maybe my computer is just a jerk.

Thanks for all your help guys :)



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum