View Full Version : Serious XP Update Problem

09-13-2005, 02:15 PM
Yesterday Windows Update worked without any problem.

Today when i check to see if any updates are available i get the following message...

Loading InterScan TeleWindow. Please wait...

If the TeleWindow appears and your default Web page does not automatically load, click your browser's Refresh/Reload button to go there.

And then nothing except a blank IE window. If i reload / refresh the window as suggested i also get nothing.

Since then i have noticed that when i enter the address www.google.com in IE i goto www.google.FR (!).

I have ran Ad-Aware, Spybot & Ewido and they have picked up not one malicious entry.

But something's not right.

Can anyone help me out?

09-13-2005, 03:08 PM
Sounds like TrendMicro's Interscan VirusWall is screwed up...

09-13-2005, 03:31 PM
Really? - Can you enhance on that Weazel? - As no-one on *cough* other *cough* forums seems to know what the heck this is?

What can i do? - If anything?

09-13-2005, 04:05 PM
well have you got this (http://www.trendmicro.com/en/products/gateway/isvw/evaluate/overview.htm) installed or are you using a gateway which has this installed?

09-14-2005, 03:22 PM
Not that i recall, although i'll have to check when i get home tonight.

The only thing i have done on the Trendmicro site is an online virus scan.

Maybe that's how it got installed?

I'll have to get back to you tomorrow when i get chance to check my laptop.

Thanks man, will let you know.