View Full Version : arowana speakers

09-04-2005, 04:37 PM
hi, there codingforums i have a pair of arowana speakers and i need to get a driver for them to work as i can not find anywere to get them....anyone know were i can get some?

09-04-2005, 08:36 PM
Can you give us more info on the speakers? e.g. What model? How does it connect to your pc? I'm guessing usb.

09-05-2005, 01:13 AM
If they are normal headphone jack speakers then have you got your sound card installed correctly with the proper drivers?

09-05-2005, 10:01 AM
its realy weird it goes into the main power bit 3 pins and plugs in

09-05-2005, 05:21 PM
Your speakers are not the ones you need drivers for. They are just an analog plug that go into your computer, so no information is loaded to the speakers themselves. If you plug any speakers into a correctly enable port, they should work. You need to get the right audio drivers for your soundcard (if you have a PCI sound card) or you need to get the audio drivers for your motherboard if you are using its onboard audio.

If you don't know what motherboard you have, go to download.com and find Astra 32. This system information kit will tell you everything about the hardware on your machine. You can then go from there to the manufacturers website and find the correct set of drivers.

09-05-2005, 06:55 PM
Motherboard OEM: Micro-star international Co, LTD


now what do i do

thanks for the help so far everybody

09-05-2005, 11:00 PM
If this is your mobo MS-6734 (http://www.msicomputer.com/product/p_spec.asp?model=KM4M-L&class=mb) you would connect the mini stereo jack from your speakers to the "Line Out" connector, the center green color coded mini jack.( picture at bottom of page )

The power connection is to run the speakers built in amp.

Check you volume settings if you hear no audio after you get them connected.

09-06-2005, 09:39 PM
ive put an arrow for were the speakers plug into :thumbsup:


09-06-2005, 10:11 PM
VIAŽ VT8235 Chipset - Integrated Direct Sound AC'97 audio.

If the right plug-in situation doesn't work for you and you don't see a little speaker icon in the lower left hand side of the windows start bar, then you need to install the drivers. The correct ones that you need are the first ones on this page (http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_list.php?part=1&kind=3&CHIP=3&COM=12). This should fix everything. Let us know how it goes! :thumbsup:

09-11-2005, 08:52 PM
:confused: hey i managed to get the speakers working but it echos...the music....

09-11-2005, 09:43 PM
aha im on a role i got that sorted to thanks everyone for there suggestions! love you all codingforums! :rolleyes: :D :eek: :thumbsup: ;) :p :cool: :o