...

View Full Version : Layout issue.



davulf
08-10-2005, 07:35 PM
I don't understand why this isn't laying out properly. All of the sliced images should line up properly yet they are not.

http://www.essexhall.com/sophs/portal.php

Thanks,
DaVuLf

harbingerOTV
08-11-2005, 01:34 AM
I think it maybe this line in your head:


<style type="text/css">
td.text {padding:1em 1em 1em 0.2cm}
</style>


that 1em is being added to the width of your TDs.

try removing that line and in side all your td's that have any text in them wrap the text in <p> </p> and then in your CSS write:



p {
margin: 1em;
padding: 0;
}


and see if that changes anything.

davulf
08-11-2005, 05:36 AM
I will add that and see what we come up with, thanks!

davulf
08-11-2005, 06:41 PM
I'm not sure if that worked out, when I view the site with Firefox it is still unaligned. I don't understand why.

mark87
08-11-2005, 08:17 PM
That Flash banner is very distracting from the content. :o

Gant
08-11-2005, 08:39 PM
dude, seriously I messed with it and no help :(

so I blame black magic.

davulf
08-11-2005, 09:00 PM
Mark: Is that an issue? ;)

Gant: I am also starting to believe that the dark arts were involved in this dilemma. I have tried resizing every table, tried setting the static images as background images, tried erasing height/widths... All to no avail.

Gant
08-11-2005, 09:19 PM
1 simple thing I kinda noticed, is that you set the full width to 700 and then set columns around 356 instead of 355. You also give 1px cellspacing in some places. This doesn't add up too well.... perhaps you should recheck all the math or so.

davulf
08-11-2005, 09:38 PM
I wrote it out.

|| | | ||
9 336 10 336 9

=700.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum