View Full Version : Playing certain .mpg files crashes Explorer and players

07-26-2005, 11:06 AM
Hi all!

I'm having a really strange problem. Just until recently .mpg files recorded with my HP digicam started crashing Explorer and those players that I tried opening the files with. First I thought there was something wrong with the programs, but later on I realized that the only files that don't work are the one's recored with my camera. I was able to play the very same files before without any issues.

I've never had a similiar problem, and all other .mpg files play just fine. I updated QuickTime Player to the most recent version for Windows XP - could the problems have anything to do with that? Could there be a problem with any codecs and should I re-install them?

Help me! :p

07-26-2005, 11:27 AM
Yeah you'd probably need to get new codecs and stuff - .mpg usually plays with windows media player I think, so you might have to update that to the latest version as well if you haven't done so.

07-28-2005, 06:18 PM
Sorry for the late reply. I actually contacted HP's customer service via Internet chat and all I got for an answer was that Windows Media Player 10 doesn't play video files recorded with my camera... That's what I call strange; I've played my files without any problems with version 10 before. :rolleyes: So, I was given orders to uninstall version 10 and then install version 9, which I couldn't.

Anyway, I found this codec pack called Ace Mega CoDecS Pack, installed it and suddenly there was no more errors. Thanks Weazel for replying!