View Full Version : Program writes itself in startup

07-24-2005, 12:50 PM
A p2p program, BearShare always places itself in my startup.

So, after boot, I uncheck it, reboot, then boot up, it does not load, which is good. Then, I open the program, and then it writes itself to the startup again, which means every time I go to turn off my Comp, I would have to uncheck it from the boot.

Any idea?

07-24-2005, 01:05 PM
Sure theres not an option in it to stop it doing that?

Q: How do I stop BearShare from opening when I start my computer?
A: Open BearShare (may already be open and in your System Tray as a small brown bear icon), go to Setup > Options and deselect "Launch BearShare on System Startup".That way you can manually open up BearShare instead of BearShare opening up automatically when you start your computer.

07-24-2005, 01:16 PM
Yeah you can do it like Marks edited post said. It's on the bearshare FAQ. I have bearshare, and always look through the programs options/preferences as the startup option will always be, or nearly always be, in there.

07-25-2005, 12:23 AM
Thanks guys. I had originally done that, installed neweer version. That musta been why.


07-26-2005, 08:43 AM
try the new Microsoft Windows AntiSpyware, I have been using it for the last 2 months also, it's really good. In this case it will alert you before the application writes into the startup area in system reg key. And the best part is you can reject it and ask AntiSpyware not to show this again.