...

View Full Version : your current security settings prohibit running activex controls on this page



trooperbill
07-18-2005, 12:20 PM
im running Panda Antivirus Titanium, MS spyware detector and Avant Browser

Every time i try to access a page with flash on it i get an alert box (see subject for text)

Ive set IE to default settings (security>internet>default levels and programs>reset web settings) and it hasnt fixed the problem.

Ive not got disabled activex in avant set so thats not the issue

anyone help me out?

JamieR
07-18-2005, 12:29 PM
Avant is just a shell for IE yeah?

I'd try to reinstall IE seeing as Tools>internet options>security>internet custom level>reset to medium hasn't worked :confused:

Have you just tried using normal IE and not IE through Avant?

trooperbill
07-18-2005, 02:23 PM
yep the same happens - ive reinstalled IE (well it removes the desktop icon and puts it back ???)

Willy Duitt
07-18-2005, 05:10 PM
Per chance, are you also using SpywareBlaster??
Because it has the option to disable flash which would cause the symptons you are suffering...

.....Willy



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum