...

View Full Version : Screen Flickering when Windows loads



missing-score
07-11-2005, 11:26 PM
Hey all, I have just finished building my computer, and everything seems ok, except one thing. When I start up windows, it starts loading programs and then when it gets to the ATI control center, the screen goes black then refreshes. I dont know if the control center does this or what, but I just wanted to know if anyone has the same issue. I dont know if it is a problem or not, it may just be the graphics initializing?

Thanks for any comments.

JamieR
07-11-2005, 11:37 PM
Have you got the latest drivers? I think that might be caused by your refresh rate, but seeing as it isn't happening all the time I don't really think it is.

Ben@WEBProp
07-11-2005, 11:37 PM
Its just like if you ran a game in a different resolution and alt+tabbed out of it, right? I think that is just the screen changing resolutions/refresh-rates. Nothing to worry about I believe. You should go to ATIs website and get the most up-to-date drivers for your card too by the way.

missing-score
07-12-2005, 12:07 AM
ok, ill download the latest drivers anyway. I only bought the card today so I would have thought the drivers would be up to date but i guess updating cant hurt!

Ben@WEBProp
07-12-2005, 12:34 AM
What kind of card did you get? (Just curious...:D)

If you update your drivers and it completely messes up your computer, or causes it to freeze, or something really rad like that, repost and I can help you fix those problems. My card is an ATI and with the early versions of the drivers for it and the Catalyst software, a ton of freezing on updates/etc. occured.

missing-score
07-12-2005, 12:42 AM
ok cheers

The card description is:

ATI Radeon X600 Pro (PCI-E x 16) 256MB



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum