View Full Version : computer freezes after installing anti virus

07-09-2005, 02:28 PM
Hey. I just installed a free 30 day trial of a a/v program.

Now when I turn on my computer, after the boot it freezes.

I think it is because I have 2 a/v running at same time.

But I cannot remove one or the other as it crashes.

How can I delete it before my computer freezes?

Thanks in advance.

Gavin Crumpen
07-09-2005, 03:24 PM
What OS do you have?

Gave you tryed to boot up in safe mode? or can you not get they far?

07-09-2005, 03:27 PM
XP service pack 2. I was pressing F8 in lunch break but must not have done it right.

So technically if I boot in safe mode I will be able to fix it?

Yeah I get to the desktop, I can click on desktop icons but cannot open them/access the start menu/system tray.

07-09-2005, 03:39 PM
You should be able to get into the add and remove programs pane...however it sounds like the recovery console might be able to help you, as XP sounds like it is screwed up...:D

07-09-2005, 04:14 PM
im doing safe mode okay? tapping F8?

recovery console? hwo do i get there?

07-09-2005, 04:43 PM
boot from your xp cd and then select recovery console ;)

07-09-2005, 06:46 PM
Okay, I just got home, and booted in safe mode.

I got some Microsoft C++ runtime error during the boot saying something was not found, but it dissappeared before I could read it.

I think that is because of the fact I installed a a/v while I had one installed,
so i will uninstall old one and install new one.

Thanks everyone

07-09-2005, 08:45 PM
I had this same problem.
If it still doesn't work then boot in safe mode with command prompt.
Then rename your a/v that you don't want to use, for example I renamed "Mcafee.com" to "Mcafee.old" then went to "Add/Remove Programs" and get rid of "Mcafee.old"