...

View Full Version : my computers gone slow



bfsog
06-13-2005, 10:17 PM
Recently my computer has become really slow. It lags bad

Such as I click a shortcut and it starts the process like a second after.

I am running Windows XP SP 2

Does anyone know what I could do to fix this?

I do not know what caused this but its running slower than it was, for instance botting up takes 10 minutes.

Thanks in advance

JamieR
06-13-2005, 10:22 PM
have you done all the standard stuff like removing stuff out of your boot time, defragging, removing malware etc? Also how much ram do you have?

bfsog
06-13-2005, 10:23 PM
I have defragged, ran disk cleanup, I also run anti spyware programs regularly.

1 gig of RAM

Should I try a restore to earlier point?

JamieR
06-13-2005, 10:28 PM
Could do...but I had a similiar problem with my laptop which runs XP Professional SP2 a few weeks ago. It took about 10 mins to boot and then hung with WMP etc - I tried all the standard stuff which I do in this kind of situation but all to no avail. In the end I reformatted and reinstalled - now it's running pukka :thumbsup:

bfsog
06-13-2005, 10:30 PM
Questions about reformatting/reinstalling?

1: I will lose my files/documents ?
2: What about my hardware/software devices?
3: I will just need my xp disk again?

JamieR
06-13-2005, 10:34 PM
Well reformatting might not be necessary. Have you tried repairing your OS from the recovery console and or/running stuff like Norton WinDoctor?

1: yes unless you back them up.
2: You will need to reinstall all software and hardware drivers etc.
3: Yeah, apart from any device software/driver cds which you might have - for chipset, graphics drivers etc. However you can get these from your hardware manurfacturer's website.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum