View Full Version : how to determine flash version needed?

05-24-2005, 03:38 AM
How can I determine what version of flash is required for a flash game?

05-24-2005, 04:06 AM
The newest version of flash player should play any flash file that was made with an older version. Is there a specific game that you want to display on your site, but its not playing?

05-24-2005, 05:02 AM
I just want to let users know the minimum version that the file will work with. Is there a way you can tell?

If not, that's ok. I'll jst say: "Flash required".