View Full Version : display .gif files !!!

05-19-2005, 12:43 AM
This is not the first time I have this problem with my comp , but I didn't know why it came to be normal before . Right now , my comp can't display the .gif files properly , it just displays the first frame of the .gif files or any non-animated files . I can't see the .gif files anymore :( , could anyone plzz help me !!! I'll be very greatful :p !!!

05-19-2005, 12:46 AM
Well it depends on how you save them, you need to ensure you are saving them as gifs. It also depends on what you are viewing them with, if you try to open an animated gif in say, mspaint, you will just see the first frame. Open it in a web browser and it should display the animation. Just some things top check.


05-19-2005, 02:33 AM
sorry , I didn't say clearly enough ! I mean when I surf internet , there's something wrong with my browser n I can't see the .gif files properly on the browser . I'm using IE browser . I can still see properly the .gif files I saved into my comp a long time ago , but not the ones I 've just saved and the ones on my web browser .

05-19-2005, 09:30 AM
Sounds like a firewall issue. Do you have any type of firewall or internet security software installed on your computer? If so who is the manufacturer?

05-19-2005, 09:46 AM
I'm using the ZoneAlarm Pro , Norton Antivirus 2005 and Windows Security , those are the programs running right now . 2 days ago , I installed some other tools to prevent spyware & adware like Microsoft AntiSpyware , Spy Sweeper , BPS Spyware & Adware Remover just to evaluate them , they 're not running untill I click ... but I don't think those tools affect my comp because my problem happened a week ago :( .

05-19-2005, 10:26 AM
Yes just as I suspected you have zone alarm. There is an option in the settings to allow animations under the privacy section. That should take care of your problem. Refer to the manual for further info on how to do that.

05-19-2005, 11:18 AM
I tried as you said , but I couldn't find it anywhere :( ... however , If it's really because of the Zone Alarm , then if I shut the firewall down or even shut down the whole program , I should view the .gif files as normal , but it doesn't work that way too .

05-19-2005, 02:28 PM
In ZoneAlarm go to Privacy > Ad Blocking > Custom - then you can select to disable/enable animations (when they say animations do they actually refer to GIF's as opposed to Flash/Shockwave etc?).

05-19-2005, 08:47 PM
In IE, try Tools -> Internet Options -> Advanced -> play animation in web pages under multimedia section.

05-20-2005, 05:12 AM
thx everyone , I got it now ... it's really because of the Zone Alarm , eventhough I turned off the program , it didn't work untill I unchecked the animation check box as _Aerospace_Eng_ & mark87 said :p ... thank you so much , you are so helpful !!!

By the way , may I ask you another question ? I think it's about the cache that makes some of the comps at my office appear as they were the last time I used them to log in to forum . For example, when I logged in , I saw every posts and replies as the last time I logged in a week ago . Does anyone have the idea about that problem and how to work it out ? Thx in advance !!! :)

05-20-2005, 05:44 AM
Hmm, you could try a hard refresh(ctrl+F5), but most forums will show you new posts until you login. Maybe you are asking how to clear your cache?

05-20-2005, 11:30 AM
Yeah , I did log in , but every time I reply , then I need to refresh the browser to see my new post , it's ok with my comp at home , this problem only happens to some comps at my work ... so how can I clear the cache completely ?

05-20-2005, 04:29 PM
In firefox tools> options > privacy > clear all

In IE tools > options > general tab (its somewhere on there)