...

View Full Version : MS Internet Explorer crashes when clicking Back-button



Paardekam.nl
06-22-2002, 10:25 PM
Allright, I hope this is the correct forum to place this question. I made a web-application for a Dutch company, which is being used for client-management. It's a sort of a CRM-tool. It uses a MS SQL-Server database, DHTML-menu from Mike Hall (BrainJar.com) and various CSS- and HTML-files. After a search-command the results are being shown and after that, there is no possible way that you can use the back-button! As soon as the button is pushed, MS IE will crash! It's tested with IE 6.0 only, but on different OS'. I use a Dell Dual PIII, 866Mhz, 512 RDRAM, Windows 2000 Server and all recent Service Packs... Can anyone help me? Is this a known bug? Is it because of my terrible way of programming? :eek:

Araich
06-22-2002, 10:49 PM
What happens in other browsers?

Paardekam.nl
06-22-2002, 10:54 PM
Can't test it in Netscape... uses multiple "IE-only" scripts. The site will also be used by MS IE users only, so it's no use to test it on Netscape or Opera, or other browsers.

scroots
06-23-2002, 06:37 PM
is it just one page? or every site
if it is just one page then you can just post the link and i`ll try and figure out the problem.

scroots

Paardekam.nl
06-23-2002, 06:45 PM
It's on multiple pages. I can't provide the link, 'cause the database contains private data. Sorry for that. Don't want to make a second version. But believe me: it happens whenever a SELECT-query has returned some values into a recordset. The recordset is shown using a WHILE ... WEND loop and the HTML-code has been validated using the W3C-check. I'm positive by now that it's not in the sourcecode. But what causes the crash in IE? Really have no clue.

boxer_1
06-23-2002, 07:30 PM
Originally posted by Paardekam.nl
It's on multiple pages. I can't provide the link, 'cause the database contains private data. Sorry for that. Don't want to make a second version. But believe me: it happens whenever a SELECT-query has returned some values into a recordset. The recordset is shown using a WHILE ... WEND loop and the HTML-code has been validated using the W3C-check. I'm positive by now that it's not in the sourcecode. But what causes the crash in IE? Really have no clue.

If you feel confident that the problem is with IE you could try running the Internet Explorer repair tool. For more information on how to use this tool see:

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q194177



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum