...

View Full Version : Error with sound card?



...{chris}...
04-23-2005, 07:55 PM
Hello, I was listening to music via Winamp. Then I left to take a shower, upon returning when I went to play from where I left off, I got an error message.
http://www.geocities.com/dvs1221/sound.jpg
I opened up the Volume Controll from the clock area of the bottom right side of the screen, then went to Options -> Properties. I see this box at the top saying...
Mixer device: Creative Sound Blaster PCI is this my sound driver? Where can I go to reinstall the driver? Any help would be appriciated. Thanks.

-Chris

Antoniohawk
04-23-2005, 08:14 PM
You can find drivers for your sound card at Creative.com. I would also take a look at this FAQ on DirectSound and Winamp. [http://forums.winamp.com/showthread.php?threadid=100492]

JamieR
04-23-2005, 08:32 PM
looks like somethings gone and got corrupted somewhere along the line....what does it say under device manager? Also what OS are you running? '98?

...{chris}...
04-24-2005, 12:28 AM
I got it all fixed, after sometime of searching through Creative.com I just installed a new driver all together.

Under device manager it was saying my DvD Driver wasnt working properly. Its Windows xP. I just had a crash earlier today, bout 30mins before this problem. The blue screen came up for a quick second and then shut down. When I turned it back on, it took much longer to boot up than it ever has. It seems to be all working fine now.

Can anyone recomend a decent to swell sound card?

Thanks.
-Chris



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum