...

View Full Version : URL:MailTo Protocol



hughesmi
04-19-2005, 12:51 PM
I'm having problems with mailto links when I click on any mailto link on a web page it comes up saying "The command line arguments not valid". The command line in the pc is showing as this C:\PROGRA~1\MICROS~2\Office10\OUTLOOK.EXE -c IPM.Note /m when it should be this "C:\PROGRA~1\MICROS~2\Office\OUTLOOK.EXE" -c IPM.Note /m "%1".

But every time I change it to the correct command path it always defaults back to old value.

Can anyone help it's driving me mad. My it dept has had look but there are no help.

M

VastCode
04-19-2005, 05:19 PM
My assumption, is that you have installed a program which may have tried to change your default mail client to something else, or you have some sort of virii, spyware, malware, or adware installed.

JamieR
04-19-2005, 05:21 PM
Also have you tried reinstalling outlook and resetting it as your default mail app?

hughesmi
04-19-2005, 09:53 PM
This is my works pc we are taking about. So I can't install any new software on the pc I don't have admin rights . As for ad-ware that could happen but the company firewall and proxy is good, we hardly get any stuff like that in.

I had asked my it dept to re image my pc. The followed my requests and it fixed the problem for about 2 mins.

aligod
04-27-2005, 03:33 PM
This this will explain, (http://support.microsoft.com/?kbid=230768) just investigated this as we've created something wrong on our intranet that was not quite correct, upgraded all users to Outlook2k> and started having this everywhere. Modified in accordance and all is well. Or copy the mailto: command to Start>Run and start removing in segments from then end to see what's causing the error. :thumbsup:

hughesmi
04-28-2005, 10:27 AM
Hey - thanks for this. But still no joy. I put the command line in "start" which is: C:\PROGRA~1\MICROS~2\Office10\OUTLOOK.EXE -c IPM.Note /m

But windows says it can't find C:\PROGRA~1\MICROS~2\Office10\OUTLOOK.EXE -c IPM.Note /m or one of it;s compents.

As I said it dont think it's outlook, it affects more than one perosn.

I don't want to start cross posting but here is the line asp code that has the mailto link we click on.



Response.Write("<td width=""160"" height=""15"" align=""center"" bgcolor=""#66CCFF""><a href=""mailto:" & rsAppt("Email") & "?subject=Appointment Confirmation Letter for "& rsAppt("Title") & " " & rsAppt("Fname") & " " & rsAppt("Lname") & " on the " & rsAppt("Date_of_Appt")& " at " & rsAppt("Time_of_Appt") & """>" & rsAppt("Email") &"</a></td>")



How i dont think this matters. I know it's an outlook 2k problem



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum